Plugin displaying on pages but not post | Tweet Like Plusone and Share Plugin | Plugin Support Forum


The forum is not available on mobile. To view the forum please visit http://techxt.com/plugin-support-forum using a Desktop.

Please consider registering
guest

Log In Members

Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Plugin displaying on pages but not post
February 6, 2013
9:21 am
Cesar
Guest

For some reason I can't get this plugin to display on my posts. It will display on my pages just fine. Any advice? I have checked the box to display on my posts FYI

February 6, 2013
9:28 am
Admin
Forum Posts: 512
Member Since:
June 22, 2011
Offline

please post site URL. I wont be able to tell you give you a solution if I dont know the cause of the problem

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

February 6, 2013
6:19 pm
Cesar
Guest
February 6, 2013
6:49 pm
Cesar
Guest

I keep trying to post my link but it does not let me so go to dinaradvice dot com

February 6, 2013
6:58 pm
Admin
Forum Posts: 512
Member Since:
June 22, 2011
Offline

please check if display on post and page is checked in the plugin option. (settings > tweet like plusone)

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

February 6, 2013
6:58 pm
Member
Forum Posts: 5
Member Since:
February 6, 2013
Offline

Confirmed

February 6, 2013
7:00 pm
Member
Forum Posts: 5
Member Since:
February 6, 2013
Offline
February 6, 2013
7:03 pm
Member
Forum Posts: 5
Member Since:
February 6, 2013
Offline

Even changed my themes around to see if it was them doing it and still same results

February 6, 2013
7:08 pm
Admin
Forum Posts: 512
Member Since:
June 22, 2011
Offline

Both the plugins are compatible with the theme

check this.

http://themes.letusbuzz.com/20…..load.html/

 

I am not sure what is causing the problem. It might be that some other plugin is conflicting with this plugin. Or may be just cache issue. Try clearing your cache if you are using a cache plugin.

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

February 6, 2013
7:23 pm
Member
Forum Posts: 5
Member Since:
February 6, 2013
Offline

Your right, it is this plugin thats doing it http://wordpress.org/extend/plugins/feedwordpress/

unfortunatly I need it, any chance you can take a look at it?

February 6, 2013
7:52 pm
Admin
Forum Posts: 512
Member Since:
June 22, 2011
Offline

Goto Post & Links settings of Feedwordpress plugin (Syndication > Post & Links) -- Change Formating Filter to Expose Syndicated post to formating filters. Save the change and the buttons will be visible

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

February 6, 2013
9:43 pm
Member
Forum Posts: 5
Member Since:
February 6, 2013
Offline

Sweet your the bomb :)

May 23, 2013
4:45 am
wdenoudsten
Guest
Awaiting Moderation

Forum Timezone: UTC 0

Most Users Ever Online: 173

Currently Online:
53 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 420

Members: 60

Moderators: 0

Admins: 2

Forum Stats:

Groups: 2

Forums: 5

Topics: 356

Posts: 1331

Administrators: Administrator (2), _sudipto_ (512)