No Facebook buttons display ?? | Tweet Like Plusone and Share Plugin | Plugin Support Forum


The forum is not available on mobile. To view the forum please visit http://techxt.com/plugin-support-forum using a Desktop.

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_MemberList Members

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No Facebook buttons display ??
August 11, 2012
5:38 pm
Avatar
Tom
Guest
Guests

Hi.

 

I am trying to use Tweet, Like, Share, Google1+……..  can’t get any FB icons to display.  I have the plugin set to display  Likes, Send, Tweets, G+.  The only icons that show are Twitter and G+.  The FB icons displayed on a couple posts in the blog section momentarily, but then disappeared.  Firebug shows the code is there in the source, but is greyed out.  Please help.

 

Thanks.

 

-Tom

 

url :: http://www.tulmeadowfarmstore……g-with-us/

October 3, 2012
7:02 am
Avatar
Admin
Forum Posts: 530
Member Since:
June 22, 2011
sp_UserOfflineSmall Offline

The FB like and send button displays absolutely fine for me

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

Forum Timezone: UTC 0

Most Users Ever Online: 173

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 397

Members: 87

Moderators: 0

Admins: 2

Forum Stats:

Groups: 2

Forums: 5

Topics: 381

Posts: 1351