canadagoose | Tweet Like Plusone and Share Plugin | Plugin Support Forum

The forum is not available on mobile. To view the forum please visit using a Desktop.


Please consider registering

sp_LogInOut Log In sp_MemberList Members

Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
January 13, 2013
4:37 am

I found the settings for the plugin.  I went through those settings and unchecked “show before content” and checked “show after content”.  I also unchecked the Facebook Share button because it doesn’t work anyway and checked “LinkedIn” instead.  I even omitted the number of the share button from the order box.


I am still getting the original 4 buttons, including the share but not LinkedIn.  It still displays above the content.


I noticed that there isn’t an update function on this settings page, but the new settings are being ignored.  Is there any way to fix this?

January 13, 2013
11:30 am
Forum Posts: 529
Member Since:
June 22, 2011
sp_UserOfflineSmall Offline

I guess that you are saving the changes made to the plugin options.. If so can you please post your site URL so that I can have a look

< My Domain Names Generator tool crossed 50,000 page views. If you haven't tried yet, then try it out. />

Forum Timezone: UTC 0

Most Users Ever Online: 173

Currently Online:
2 Guest(s)

Member Stats:

Guest Posters: 397

Members: 82

Moderators: 0

Admins: 2

Forum Stats:

Groups: 2

Forums: 5

Topics: 380

Posts: 1347